赞
踩
1.3编程基础之算术表达式与顺序执行 03:计算(a+b)/c的值
给定 3 个整数 a、b、c,计算表达式(a+b)/c 的值,/是整除运算。
输入:
输入仅一行,包括三个整数 a、b、c, 数与数之间以一个空格分开。
(-10,000 < a,b,c< 10,000, c 不等于 0)
输出:
输出一行,即表达式的值。
样例输入
1 1 3
样例输出
0
- #include <stdio.h>
- #include <stdlib.h>
- int main()
- {
- int a,b,c;
- scanf("%d %d %d",&a,&b,&c);
- printf("%d\n",(a+b)/c);
- system("pause");
- return 0;
- }
- #include <bits/stdc++.h>
- using namespace std;
- int main()
- {
- int a,b,c;
-
- cin>>a>>b>>c;
- cout<<(a+b)/c<<endl;
-
- return 0;
- }
- s = input().split()
- print( int( ( int(s[0]) + int(s[1]) ) / int(s[2]) ) )
电子学会 青少年软件编程等级考试 C语言1级
青少年编程等级考试 电子学会 C语言 1 级
教育部办公厅关于2022-2025学年面向中小学生的全国性竞赛活动名单的公示
2022-2025学年面向中小学生的全国性竞赛活动官网
scratch学习、Scratch算法、蓝桥杯scratch、电子学会scratch、程序猿的数学:scratch篇
scratch学习、Scratch算法、蓝桥杯scratch、电子学会scratch、程序猿的数学:scratch篇_dllglvzhenfeng的博客-CSDN博客
python画图、python小游戏、python刷题、python算法、python编程与数学
python画图、python小游戏、python刷题、python算法、python编程与数学_dllglvzhenfeng的博客-CSDN博客
Copyright © 2003-2013 www.wpsshop.cn 版权所有,并保留所有权利。